GREEN CINE Already a member? login
 Your cart
Help
Advanced Search
- Genres
+ Action
+ Adult
+ Adventure
+ Animation
+ Anime
+ Classics
+ Comedies
+ Comic Books
+ Crime
  Criterion Collection
+ Cult
+ Documentary
+ Drama
+ Erotica
+ Espionage
  Experimental/Avant-Garde
+ Fantasy
+ Film Noir
+ Foreign
+ Gay & Lesbian
  HD (High Def)
+ Horror
+ Independent
+ Kids
+ Martial Arts
+ Music
+ Musicals
  Pre-Code
+ Quest
+ Science Fiction
  Serials
+ Silent
+ Sports
+ Suspense/Thriller
  Sword & Sandal
+ Television
+ War
+ Westerns


Public Discussions

topics
GreenCine Tech Talk
Hardware, Software, Tech.
The nuts and bolts of movie making, home theater, and DVD.
76

GCMUG (GreenCine Mac Users' Group)
Topic by: hamano
Posted: November 22, 2003 - 12:43 AM PST
Last Reply: February 6, 2007 - 5:12 PM PST

page  1  2  3  4  5  6  7  8  9      prev | next
author topic: GCMUG (GreenCine Mac Users' Group)
hamano
post #81  on December 14, 2005 - 2:15 PM PST  
Oh, my, the G5 QUAD! QUAD!! Supports up to 4 terabytes of RAM? Oh, look, there's a MacTeens magazine now... how cute.
hamano
post #82  on December 14, 2005 - 2:18 PM PST  
Oh, my dad, who is 70 years old since about a week ago, has discovered iTunes... he downloaded his first album and I had to take him through the steps to burn it to a CD. He's still on a PeeCee though...
dpowers
post #83  on December 14, 2005 - 5:58 PM PST  
yes, the powermac g5 grassy knoll. high performance barefoot picnic grounds for the whole family.
hamano
post #84  on December 14, 2005 - 6:47 PM PST  
First it was Nixon, now it's Kennedy... whatcha been doing, Movies about Presidents movie marathon?
dpowers
post #85  on December 14, 2005 - 7:04 PM PST  
if some folks were honest they'd be working on the nixon legacy project but i digress.

could we talk a little bit about DVD players for the mac? i'm not satisfied with anybody's results for de-interlacing. VLC seems to work best but maybe there are others out there that do it better. on the new machine it's not as bad as it used to be but it's noticeable.
hamano
post #86  on December 14, 2005 - 9:11 PM PST  
Watcha watching your videos on? A 42 inch screen? I've got my eMac wired to my regular old 32 inch tube TV, and I'm watching anime fansubs mostly, so I haven't felt the need to address deinterlacing issues. I still play my video DVDs on a regular old standalone DVD player.

Are you sensitive to interlacing artifacts? What is a nixon legacy project?
lizzoqops
post #87  on December 14, 2005 - 11:54 PM PST  
Hmmm, I shoulda thought of this sooner...Hamano, are you burning avi files with separate subs for the 642 with a Mac? We tried doing this with Toast and the .srt files get corrupted somehow...the 642 will play the avi file but the subs have a question mark next to them. Weird.
dpowers
post #88  on December 15, 2005 - 12:11 AM PST  
i'm not sure i would need a second hand of fingers to count how many times i've loaded DVDs into players that weren't computers. since we don't watch a lot of television it's always made more sense to combine the a/v needs with the home computer. that way we always have a really big computer screen which makes for quick work. the drawback is the screen resolution (currently ~1600x1000) dramatically highlights artifacts.

maybe i'm sensitive to them on top of that. i have really sharp motion vision and motion blur really stands out whether it's interlacing or the oddities in the 24fps->30fps conversions from film to tape. or birds. probably i just spent too much time with my cat as a kid.

anyway i've given up on mplayer for this stuff and this is the source of most of my complaints about WMP/mac. it's also a source of confusion. what viewer wants to see interlaced video handled badly? why in the world does any software program in the world have a check box or menu option for "de-interlace"? how hard could it be to figure out whether video you're going to play is progressive and put it on screen correctly? i mean yeah, give me something to turn it off if the computer is crawling... prompt me for that... but don't make me find the stupid menu option when the image looks like i'm watching it through venetian blinds...
hamano
post #89  on December 15, 2005 - 3:25 AM PST  
> On December 14, 2005 - 11:54 PM PST lizzoqops wrote:
> ---------------------------------
> Hmmm, I shoulda thought of this sooner...Hamano, are you burning avi files with separate subs for the 642 with a Mac? We tried doing this with Toast and the .srt files get corrupted somehow...the 642 will play the avi file but the subs have a question mark next to them. Weird.
> ---------------------------------

I haven't done this in a while, but I'll try it out. The only thing I can think of is that the current srt file format has been developed past what the current 642 firmware can handle... I don't really see why that would be, though. In the past, burning DVD-Rs with srt files played fine for stuff like Shaolin Soccer... I do have a bunch of foreign films that I couldn't find at GreenCine, so maybe I'll try "backing up" one of those today... if I don't go see King Kong... Kong is friggin 3 hours long.
hamano
post #90  on December 15, 2005 - 3:29 AM PST  
Oh, Lizzo, can you actually READ the subs? Like:
"I want to suck some octopus. Don't bother cooking it.??"

Or do you get:
"*#$$%*^$&*((??" OR "???????"
hamano
post #91  on December 15, 2005 - 3:50 AM PST  
Gee... this is tough. Do you have an external DVD burner/player? Or do you just use the one built into your mac? Hmm... I wonder if that would make any difference. But if you don't have a second burner/player then the one thing that was common through different software players you've tried is the hardware.

How do you connect your mac to the screen?

If you have a couple of thousand dollars kicking around, you could get a plasma or DLP TV and hook up a progressive scan DVD player AND your Mac to it. Then you can get a bluetooth keyboard and browse the internet from the couch. That's my long term goal. Some day I'll have my QUAD!! hooked up to a 50 inch screen on the wall. I'm just waiting for a nice bluetooth keyboard with a built-in trackpad or trackball.

You could rip the DVD, convert the film to .avi, and drop that on a standalone deinterlacer, but that would take hours! No, I like my other idea. You could probably go to Best Buy and find a nice big LCD TV that can handle a computer input. Then run your DVDs on a standalone player that is hooked up directly to that! I saw a 99 dollar DVD Recorder at Target the other day.

Or you could get a regular TV and hook up your Mac to that using the video-out port. That's what I'm doing now (I have a 50 foot s-video cable). I think the lower resolution and sharpness of the TV will actually make things easier on your eyes (of course don't even use the de-interlacing in that case). Follow the directions that appear at the beginning of each anime show... watch your DVDs in a brightly lit room, sitting far back from the screen!
hamano
post #92  on December 15, 2005 - 3:56 AM PST  
I just think it may be a hardware issue... maybe your deepeeu can't handle putting a deinterlacing process on top of your DVD decoding and playing process or maybe it's your video card. If you had a spankin' new mac mini hooked up to your screen do you think you would still have the same problems?
hamano
post #93  on December 15, 2005 - 4:06 AM PST  
I suppose you tried the obvious, but just in case, set your screen resolution setting to 1024x768 (or lower) in the display control panel just while you're watching DVDs? You've tried that, right? Unless you're watching HDTV stuff, maybe matching display resolution closer to the DVD's native resolution would help.

Can you grab flies out of the air with chopsticks? You should just forget about computers and DVDs and go live in a kendo school for a few years. Put your motion vision to good use.
dpowers
post #94  on December 15, 2005 - 6:54 AM PST  
oops, there's a snail living between the video card and the fan. problem solved.
dpowers
post #95  on December 15, 2005 - 6:58 AM PST  
the 642/avi/srt/toast problem is documented by complaints on the web. some people say the solution is using discribe instead of toast to burn the cds. another says RTFM relating to choosing subtitle sets on the player. others say you need to rename the .srt files with ";1" or something before burning but that doesn't look like a tested answer, just an explanation of why you need to use discribe instead of toast.
hamano
post #96  on December 15, 2005 - 7:28 AM PST  
> On December 15, 2005 - 6:54 AM PST dpowers wrote:
> ---------------------------------
> oops, there's a snail living between the video card and the fan. problem solved.
> ---------------------------------

That's not a snail, it's a Mushi... Okay okay I wasn't much help pointing out the obvious, but you don't have to rub it in!

Lizzo, he's talking about a problem that people had back in 2004... like this one. As a matter of fact I do have a copy of Discribe for burning CDs, but I think I got it to try and fit more data on the disc, not to make the subtitles work. I don't need that any more because I have my mac connected directly to the TV. I can play with subtitle fonts all I want and get very readable results.

Other hack posted by eesahmuu, September 25 2004:
Mac hack -> working subtitles


Toast burns a type of ISO9600/Joliet CD that the DVP642 does not
like .. no matter what combinations you use to burn the CD w/
Toast .. the DVP642 will regard subtitle files as question mark files
.. it will read the .avi file fine however ..

there's two ways to burn a working .srt CD on a Mac ..
first -> use Virtual PC and NERO to burn ur .avi + .srt using the
default settings
second -> use Discribe and CD-ROM + ISO Level 1 Settings

Discribe seems to use a different ISO9600/Joliet system than
Toast's .. nonetheless Discribe burns working subtitles w/o havin'
to use emulation ! ..

Other hack posted by hardKraft, October 16 2005:

Here is the ultimate solution to all of you who had problems with subtitles
not displaying. First as it's been mentioned before the subtitle needs to be in
the right format. I only had success with srt files. But having an srt doesn't
guarantee success either. Lines need to be terminated in windows fashion so
if your file was created on a mac or a unix system you need to convert it (all
this has been covered elswere). Now for burning the CDs, this is really stupid.
The format doesn't matter. Both ISO and UDF might or might not work PC or
MAC. All that matters is a version extension that is usually put in with ISO
format (it's an option in Toast). UDF never puts it in but you can do it
yourself. So for example if you have sub.srt you need to burn it as sub.srt;1 .
The file name doesn't need to be the same as the movie but it helps to group
the files together. You don't need to put version extensions on movie files.
The number you use doesn't matter. I was hoping that I could have sub.srt;1
and sub.srt;2 and cycle between them with the subtitle button but no such
luck.

Now, if you were unable to get this subtitle feature to get to work for years
like me :P you didn't miss much. The text is tiny and unreadablre untill you
use the trasparent back trick descibed elsewhere.

Hope this solves all your problems.

dpowers
post #97  on December 15, 2005 - 9:24 AM PST  
i was only rubbing you for luck.
hamano
post #98  on December 15, 2005 - 9:45 AM PST  
Yes, the Happy Buddha... that's me...

I tried playing with the display control panel and just ended up with weird partial screens and stuff. That prolly won't do anything to help you with your problem. Back to square one.
lizzoqops
post #99  on December 15, 2005 - 10:07 AM PST  
> On December 15, 2005 - 3:29 AM PST hamano wrote:
> ---------------------------------
> Oh, Lizzo, can you actually READ the subs? Like:
> "I want to suck some octopus. Don't bother cooking it.??"
>
> Or do you get:
> "*#$$%*^$&*((??" OR "???????"
> ---------------------------------

This is my favorite reply so far, so I'm using it : )

You can't even select the subs...where you usually see the icon next to the file, you see an question mark. When you try to choose it, The Hand comes up.

We did try to use Discribe, but it kept giving errors and wouldn't burn anything. That might have been a media problem though. I do not have this problem with Nero on my PC. I have this system down.

So, for that second hack (adding extension), before you burn the files to disc, you would rename them:

oldboy.avi
oldboy.srt.1

and this supposedly works with Toast?
dpowers
post #100  on December 15, 2005 - 10:58 AM PST  
here's what you want to do. choose ISO 9660 as media format. press the [select] button. in the "ISO 9660" dialog that pops up, choose the [settings] tab. there are 2 checkboxes: "append version numbers" and "use apple extensions". turn on "append". burn. if it works, go back to that box, make sure that box is checked, and click [set defaults...] to make that setting stick.
page  1  2  3  4  5  6  7  8  9      prev | next

about greencine · donations · refer a friend · support · help · genres
contact us · press room · privacy policy · terms · sitemap · affiliates · advertise

Copyright © 2005 GreenCine LLC. All rights reserved.
© 2006 All Media Guide, LLC. Portions of content provided by All Movie Guide®, a trademark of All Media Guide, LLC.